Hacker School

Знаете ли кои са най-уязвимите програми на вашия компютър?

Под “уязвими” разбирайте програми, и версии на програми, които не се поддържат вече – следователно им липсват най-новите пачове за сигурност.
Ето един списък направен след проучване на компанията Secunia за 2015:

  • Apple QuickTime 7.x
  • Apple iTunes 12.x
  • Adobe Reader X 10.x
  • Oracle Java JRE 1.8.x/8.x
  • Adobe Reader XI 11.x
  • VLC Media Player 2.x
  • Adobe Shockwave Player 12.x
  • Mozilla Firefox 38.x
  • Microsoft .NET Framework 3.x
  • Microsoft .NET Framework 4.x

Самия доклад може да видите тук:

https://secunia.com/?action=fetch&filename=PSI-Country-Report-(US)-(2015Q3).pdf

Оставете коментар